
Cell Basics 

Whenever you work with Excel, you'll enter information—or content—into cells. Cells are the 

basic building blocks of a worksheet. You'll need to learn the basics of cells and cell content to 

calculate, analyze, and organize data in Excel. 

Practice document: Excel2013_CellBasics_Practice.xlsx 

Understanding cells 

Every worksheet is made up of thousands of rectangles, which are called cells. A cell is 

the intersection of a row and a column. Columns are identified by letters (A, B, C), while rows are 

identified by numbers (1, 2, 3). 

 

Each cell has its own name—or cell address—based on its column and row. In this example, the 

selected cell intersects column C and row 5, so the cell address is C5. The cell address will also 

appear in the Name box. Note that a cell's column and row headings are highlighted when the 

cell is selected. 



 

You can also select multiple cells at the same time. A group of cells is known as a cell range. 

Rather than a single cell address, you will refer to a cell range using the cell addresses of 

the first and last cells in the cell range, separated by a colon. For example, a cell range that 

included cells A1, A2, A3, A4, and A5 would be written as A1:A5. 

In the images below, two different cell ranges are selected: 

 Cell range A1:A8 

 

 Cell range A1:B8 



 

To select a cell: 

To input or edit cell content, you'll first need to select the cell. 

1. Click a cell to select it. 

2. A border will appear around the selected cell, and the column 
heading and row heading will be highlighted. The cell will remain selected until 
you click another cell in the worksheet. 

 

You can also select cells using the arrow keys on your keyboard. 

To select a cell range: 

Sometimes you may want to select a larger group of cells, or a cell range. 

1. Click, hold, and drag the mouse until all of the adjoining cells you want to select 
are highlighted. 

2. Release the mouse to select the desired cell range. The cells will 
remain selected until you click another cell in the worksheet. 



 

Cell content 

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain 

different types of content, including text, formatting, formulas, and functions. 

 Text 
Cells can contain text, such as letters, numbers, and dates. 

 

 Formatting attributes 
Cells can contain formatting attributes that change the way letters, numbers, and 
dates are displayed. For example, percentages can appear as 0.15 or 15%. You can 
even change a cell's background color. 

 



 Formulas and functions 
Cells can contain formulas and functions that calculate cell values. In our example, 
SUM(B2:B8) adds the value of each cell in cell range B2:B8 and displays the total in 
cell B9. 

 

To insert content: 

1. Click a cell to select it. 

 

2. Type content into the selected cell, then press Enter on your keyboard. The content 
will appear in the cell and the formula bar. You can also input and edit cell content 
in the formula bar. 

 

To delete cell content: 

1. Select the cell with content you want to delete. 



 

2. Press the Delete or Backspace key on your keyboard. The cell's contents will be 
deleted. 

 

You can use the Delete key on your keyboard to delete content from multiple cells at once. The 

Backspace key will only delete one cell at a time. 

To delete cells: 

There is an important difference between deleting the content of a cell and deleting the cell 

itself. If you delete the entire cell, the cells below it will shift up and replace the deleted cells. 

1. Select the cell(s) you want to delete. 

 

2. Select the Delete command from the Home tab on the Ribbon. 



 

3. The cells below will shift up. 

 

To copy and paste cell content: 

Excel allows you to copy content that is already entered into your spreadsheet and paste that 

content to other cells, which can save you time and effort. 

1. Select the cell(s) you want to copy. 

 

2. Click the Copy command on the Home tab, or press Ctrl+C on your keyboard. 

 



3. Select the cell(s) where you want to paste the content. The copied cells will now 
have a dashed box around them. 

 

4. Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

 

5. The content will be pasted into the selected cells. 

 

To cut and paste cell content: 

Unlike copying and pasting, which duplicates cell content, cutting allows you to move content 

between cells. 

1. Select the cell(s) you want to cut. 

 



2. Click the Cut command on the Home tab, or press Ctrl+X on your keyboard. 

 

3. Select the cells where you want to paste the content. The cut cells will now have 
a dashed box around them. 

 

4. Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

 

5. The cut content will be removed from the original cells and pasted into the 
selected cells. 



 

To access more paste options: 

You can also access additional paste options, which are especially convenient when working with 

cells that contain formulas or formatting. 

 To access more paste options, click the drop-down arrow on the Paste command. 

 

Rather than choose commands from the Ribbon, you can access commands quickly by right-

clicking. Simply select the cell(s) you want to format, then right-click the mouse. A drop-down 

menu will appear, where you'll find several commands that are also located on the Ribbon. 



 

To drag and drop cells: 

Rather than cutting, copying, and pasting, you can drag and drop cells to move their contents. 

1. Select the cell(s) you want to move. 

2. Hover the mouse over the border of the selected cell(s) until the cursor changes 

from a white cross to a black cross with four arrows . 

 

3. Click, hold, and drag the cells to the desired location. 

 

4. Release the mouse, and the cells will be dropped in the selected location. 



 

To use the fill handle: 

There may be times when you need to copy the content of one cell to several other cells in your 

worksheet. You could copy and paste the content into each cell, but this method would be time 

consuming. Instead, you can use the fill handle to quickly copy and paste content 

to adjacent cells in the same row or column. 

1. Select the cell(s) containing the content you want to use. The fill handle will appear 
as a small square in the bottom-right corner of the selected cell(s). 

 

2. Click, hold, and drag the fill handle until all of the cells you want to fill are selected. 



 

3. Release the mouse to fill the selected cells. 

 

To continue a series with the fill handle: 

The fill handle can also be used to continue a series. Whenever the content of a row or column 

follows a sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday, Wednesday), the fill 

handle can guess what should come next in the series. In many cases, you may need to 

select multiple cells before using the fill handle to help Excel determine the series order. In our 

example below, the fill handle is used to extend a series of dates in a column. 



 

 

You can also double-click the fill handle instead of clicking and dragging. This can be useful with 

larger spreadsheets, where clicking and dragging may be awkward. 

Watch the video below to see an example of double-clicking the fill handle. 

To use Flash Fill: 

A new feature in Excel 2013, Flash Fill can enter data automatically into your worksheet, saving 

you time and effort. Just like the fill handle, Flash Fill can guess what type of information you're 

entering into your worksheet. In the example below, we'll use Flash Fill to create a list of first 

names using a list of existing email addresses. 

1. Enter the desired information into your worksheet. A Flash Fill preview will appear 
below the selected cell whenever Flash Fill is available. 

 

2. Press Enter. The Flash Fill data will be added to the worksheet. 



 

To modify or undo Flash Fill, click the Flash Fill button next to recently added Flash Fill data. 

 

Find and Replace 

When working with a lot of data in Excel, it can be difficult and time consuming to locate specific 

information. You can easily search your workbook using the Find feature, which also allows you to 

modify content using the Replace feature. 

To find content: 

In our example, we'll use the Find command to locate a specific name in a long list of employees. 

1. From the Home tab, click the Find and Select command, then select Find... from 
the drop-down menu. 



 

2. The Find and Replace dialog box will appear. Enter the content you want to find. In 
our example, we'll type the employee's name. 

3. Click Find Next. If the content is found, the cell containing that content will 
be selected. 

 

4. Click Find Next to find further instances or Find All to see every instance of the 
search term. 



 

5. When you are finished, click Close to exit the Find and Replace dialog box. 

 

You can also access the Find command by pressing Ctrl+F on your keyboard. 

Click Options to see advanced search criteria in the Find and Replace dialog box. 



 

To replace cell content: 

At times, you may discover that you've repeatedly made a mistake throughout your workbook 

(such as misspelling someone's name), or that you need to exchange a particular word or phrase 

for another. You can use Excel's Find and Replace feature to make quick revisions. In our example, 

we'll use Find and Replace to correct a list of email addresses. 

1. From the Home tab, click the Find and Select command, then 
select Replace... from the drop-down menu. 

 

2. The Find and Replace dialog box will appear. Type the text you want to find in 
the Find what: field. 

3. Type the text you want to replace it with in the Replace with: field, then click Find 
Next. 



 

4. If the content is found, the cell containing that content will be selected. 

5. Review the text to make sure you want to replace it. 

6. If you want to replace it, select one of the replace options: 

o Replace will replace individual instances. 

o Replace All will replace every instance of the text throughout the 
workbook. In our example, we'll choose this option to save time. 

 
7. A dialog box will appear, confirming the number of replacements made. Click OK to 

continue. 

 

8. The selected cell content will be replaced. 



 

9. When you are finished, click Close to exit the Find and Replace dialog box. 

 

Challenge! 
1. Open the practice document Excel2013_CellBasics_Practice.xlsx. 
2. Select cell D3. Notice how the cell address appears in the Name box and 

its content appears in both the cell and the Formula bar. 

3. Select a cell, and try inserting text and numbers. 

4. Delete a cell, and note how the cells below shift up to fill in its place. 



5. Cut cells and paste them into a different location. Cut cells D4:D6 and paste them 
to E4:E6. 

6. Try dragging and dropping some cells to other parts of the worksheet. 

7. Use the fill handle to fill in data to adjoining cells both vertically and horizontally. 
Use the fill handle to continue the series of dates across row 3. 

8. Use the Find feature to locate content in your workbook. Type the name Lewis into 
the Find what: field. 

Formatting Cells 

All cell content uses the same formatting by default, which can make it difficult to read a 

workbook with a lot of information. Basic formatting can customize the look and feelof your 

workbook, allowing you to draw attention to specific sections and making your content easier to 

view and understand. You can also apply number formatting to tell Excel exactly what type of data 

you’re using in the workbook, such as percentages (%), currency ($), and so on 

Practice document: Excel2013_FormatCells_Practice.xlsx. 

To change the font: 

By default, the font of each new workbook is set to Calibri. However, Excel provides many other 

fonts you can use to customize your cell text. In the example below, we'll format our title cell to 

help distinguish it from the rest of the worksheet. 

1. Select the cell(s) you want to modify. 

 

2. Click the drop-down arrow next to the Font command on the Home tab. 
The Font drop-down menu will appear. 

3. Select the desired font. A live preview of the new font will appear as you hover the 
mouse over different options. In our example, we'll choose Georgia. 



 

4. The text will change to the selected font. 

 

When creating a workbook in the workplace, you'll want to select a font that is easy to read. Along 

with Calibri, standard reading fonts include Cambria, Times New Roman, and Arial. 

To change the font size: 

1. Select the cell(s) you want to modify. 

 

2. Click the drop-down arrow next to the Font Size command on the Hometab. 
The Font Size drop-down menu will appear. 

3. Select the desired font size. A live preview of the new font size will appear as you 
hover the mouse over different options. In our example, we will choose 16 to make 
the text larger. 



 

4. The text will change to the selected font size. 

 

You can also use the Increase Font Size and Decrease Font Size commands or enter a custom font 

size using your keyboard. 

 

To change the font color: 

1. Select the cell(s) you want to modify. 



 

2. Click the drop-down arrow next to the Font Color command on the Home tab. 
The Color menu will appear. 

3. Select the desired font color. A live preview of the new font color will appear as 
you hover the mouse over different options. In our example, we'll choose Green. 

 

4. The text will change to the selected font color. 

 

Select More Colors at the bottom of the menu to access additional color options. 



 

To use the Bold, Italic, and Underline commands: 

1. Select the cell(s) you want to modify. 

 

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our 
example, we'll make the selected cells bold. 

 

3. The selected style will be applied to the text. 



 

You can also press Ctrl+B on your keyboard to make selected text bold, Ctrl+I to apply italics, 

and Ctrl+U to apply an underline. 

Text alignment 

By default, any text entered into your worksheet will be aligned to the bottom-left of a cell, while 

any numbers will be aligned to the bottom-right. Changing the alignment of your cell content 

allows you to choose how the content is displayed in any cell, which can make your cell content 

easier to read. 

To change horizontal text alignment: 

In our example below, we'll modify the alignment of our title cell to create a more polished look 

and further distinguish it from the rest of the worksheet. 

1. Select the cell(s) you want to modify. 

 

2. Select one of the three horizontal alignment commands on the Home tab. In our 
example, we'll choose Center Align. 

 

3. The text will realign. 



 

To change vertical text alignment: 

1. Select the cell(s) you want to modify. 

 

2. Select one of the three vertical alignment commands on the Home tab. In our 
example, we'll choose Middle Align. 

 

3. The text will realign. 

 

You can apply both vertical and horizontal alignment settings to any cell. 

Cell borders and fill colors 



Cell borders and fill colors allow you to create clear and defined boundaries for different sections 

of your worksheet. Below, we'll add cell borders and fill color to our header cells to help 

distinguish them from the rest of the worksheet. 

To add a border: 

1. Select the cell(s) you want to modify. 

 

2. Click the drop-down arrow next to the Borders command on the Hometab. 
The Borders drop-down menu will appear. 

3. Select the border style you want to use. In our example, we will choose to 
display All Borders. 

 

4. The selected border style will appear. 

 

You can draw borders and change the line style and color of borders with the Draw Borders tools 

at the bottom of the Borders drop-down menu. 



 

To add a fill color: 

1. Select the cell(s) you want to modify. 

 

2. Click the drop-down arrow next to the Fill Color command on the Hometab. 
The Fill Color menu will appear. 

3. Select the fill color you want to use. A live preview of the new fill color will appear 
as you hover the mouse over different options. In our example, we'll choose Light 
Green. 

 

4. The selected fill color will appear in the selected cells. 



 

Format Painter 

If you want to copy formatting from one cell to another, you can use the Format Painter command 

on the Home tab. When you click the Format Painter, it will copy all of the formatting from the 

selected cell. You can then click and drag over any cells you want to paste the formatting to. 

 

Watch the video below to learn two different ways to use the Format Painter. 

Cell styles 

Instead of formatting cells manually, you can use Excel's predesigned cell styles. Cell styles are a 

quick way to include professional formatting for different parts of your workbook, such 

as titles and headers. 

To apply a cell style: 

In our example, we'll apply a new cell style to our existing title and header cells. 

1. Select the cell(s) you want to modify. 

 



2. Click the Cell Styles command on the Home tab, then choose the desired 
style from the drop-down menu. In our example, we'll choose Accent 1. 

 

3. The selected cell style will appear. 

 

Applying a cell style will replace any existing cell formatting except for text alignment. You may 

not want to use cell styles if you've already added a lot of formatting to your workbook. 

Formatting text and numbers 

One of the most powerful tools in Excel is the ability to apply specific formatting for text and 

numbers. Instead of displaying all cell content in exactly the same way, you can use formatting to 

change the appearance of dates, times, decimals, percentages (%), currency ($), and much more. 

To apply number formatting: 

In our example, we'll change the number format for several cells to modify the way dates are 

displayed. 

1. Select the cells(s) you want to modify. 



 

2. Click the drop-down arrow next to the Number Format command on 
the Home tab. The Number Formatting drop-down menu will appear. 

3. Select the desired formatting option. In our example, we will change the 
formatting to Long Date. 

 

4. The selected cells will change to the new formatting style. For some number 
formats, you can then use the Increase Decimal and Decrease Decimal commands 
(below the Number Format command) to change the number of decimal places 
that are displayed. 

 

Click the buttons in the interactive below to learn about different text and number formatting 

options. 



 

Challenge! 
1. Open the practice document Excel2013_FormatCells_Practice.xlsx. 
2. Select a cell and change the font style, size, and color of the text. Change the title 

in cell A3 to Verdana font style, size 16, with a font color of green. 

3. Apply bold, italics, or underline to a cell. Bold the text in cell range A4:C4. 

4. Try changing the vertical and horizontal text alignment for some cells. 

5. Add a border to a cell range. Add a border to the header cells in in row 4. 

6. Change the fill color of a cell range. Add a fill color to row 4. 

7. Try changing the formatting of a number. Change the date formatting in cell range 
D4:H4 to Long Date. 

Conditional Formatting 

Let's say you have a worksheet with thousands of rows of data. It would be extremely difficult to 

see patterns and trends just from examining the raw information. Similar to charts conditional 

formatting provides another way to visualize data and make worksheets easier to understand. 



Practice document: Excel2013_Conditional_Practice.xlsx. 

Understanding conditional formatting 

Conditional formatting allows you to automatically apply formatting—such as colors, icons, 

and data bars—to one or more cells based on the cell value. To do this, you'll need to create 

a conditional formatting rule. For example, a conditional formatting rule might be: If the value is 

less than $2000, color the cell red. By applying this rule, you'd be able to quickly see which cells 

contain values less than $2000. 

 

To create a conditional formatting rule: 

In our example, we have a worksheet containing sales data, and we'd like to see which salespeople 

are meeting their monthly sales goals. The sales goal is $4000 per month, so we'll create a 

conditional formatting rule for any cells containing a value higher than 4000. 

1. Select the desired cells for the conditional formatting rule.

 

2. From the Home tab, click the Conditional Formatting command. A drop-down 
menu will appear. 



3. Hover the mouse over the desired conditional formatting type, then select 
the desired rule from the menu that appears. In our example, we want to highlight 
cells that are greater than $4000. 

 

4. A dialog box will appear. Enter the desired value(s) into the blank field. In our 
example, we'll enter 4000 as our value. 

5. Select a formatting style from the drop-down menu. In our example, we'll 
choose Green Fill with Dark Green Text, then click OK. 

 

6. The conditional formatting will be applied to the selected cells. In our example, it's 
easy to see which salespeople reached the $4000 sales goal for each month. 



 

You can apply multiple conditional formatting rules to a cell range or worksheet, allowing you to 

visualize different trends and patterns in your data. 

 

To remove conditional formatting: 

1. Click the Conditional Formatting command. A drop-down menu will appear. 

2. Hover the mouse over Clear Rules, and choose which rules you want to clear. In 
our example, we'll select Clear Rules from Entire Sheet to remove all conditional 
formatting from the worksheet. 



 

3. The conditional formatting will be removed. 

 

Click Manage Rules to edit or delete individual rules. This is especially useful if you have 

applied multiple rules to a worksheet. 



 

Conditional formatting presets 

Excel has several predefined styles—or presets—you can use to quickly apply conditional 

formatting to your data. They are grouped into three categories: 

 Data Bars are horizontal bars added to each cell, much like a bar graph. 

 

 Color Scales change the color of each cell based on its value. Each color scale uses 
a two- or three-color gradient. For example, in the Green - Yellow - Red color 
scale, the highest values are green, the average values are yellow, and 
the lowest values are red. 

 

 Icon Sets add a specific icon to each cell based on its value. 

 

To use preset conditional formatting: 



1. Select the desired cells for the conditional formatting rule. 

 

2. Click the Conditional Formatting command. A drop-down menu will appear. 

3. Hover the mouse over the desired preset, then choose a preset style from the 
menu that appears. 

 

4. The conditional formatting will be applied to the selected cells. 



 

Challenge! 
1. Open the practice document Excel2013_Conditional_Practice.xlsx. 
2. Apply conditional formatting to a range of cells with numerical values. Apply a rule 

for the sales data (cells B3:G23) that will fill cells with green if their values are more 
than $9000. 

3. Apply a second conditional formatting rule to the same set of cells. Apply 
a preset conditional formatting rule. 

4. Clear all conditional formatting rules from the worksheet. 

Charts 

It can often be difficult to interpret Excel workbooks that contain a lot of data. Charts allow you to 

illustrate your workbook data graphically, which makes it easy to 

visualize comparisons and trends. 

Practice document: Excel2013_Charts_Practice.xlsx. 

Understanding charts 

Excel has several different types of charts, allowing you to choose the one that best fits your data. 

In order to use charts effectively, you'll need to understand how different charts are used. 



 

 



 

 

In addition to chart types, you'll need to understand how to read a chart. Charts contain several 

different elements, or parts that can help you interpret the data. 



 

To insert a chart: 

1. Select the cells you want to chart, including the column titles and row labels. These 
cells will be the source data for the chart. In our example, we'll select cells A1:F6. 

 

2. From the Insert tab, click the desired Chart command. In our example, we'll 
select Column. 

 

3. Choose the desired chart type from the drop-down menu. 



 

4. The selected chart will be inserted in the worksheet. 

 

If you're not sure which type of chart to use, the Recommended Chartscommand will suggest 

several different charts based on the source data.  

 

 



Chart layout and style 

After inserting a chart, there are several things you may want to change about the way your data 

is displayed. It's easy to edit a chart's layout and style from the Design tab. 

 Excel allows you to add chart elements—such as chart titles, legends, 
and data labels—to make your chart easier to read. To add a chart element, click 
the Add Chart Element command on the Design tab, then choose 
the desired element from the drop-down menu. 

 

 To edit a chart element, like a chart title, simply double-click the placeholder and 
begin typing. 

 



 If you don't want to add chart elements individually, you can use one of Excel's 
predefined layouts. Simply click the Quick Layout command, then choose 
the desired layout from the drop-down menu. 

 

 Excel also includes several different chart styles, which allow you to quickly modify 
the look and feel of your chart. To change the chart style, select the desired 
style from the Chart styles group. 

 

You can also use the chart formatting shortcut buttons to quickly add chart elements, change 

the chart style, and filter the chart data. 



 

Other chart options 

There are many other ways to customize and organize your charts. For example, Excel allows you 

to rearrange a chart's data, change the chart type, and even move the chart to a different location 

in the workbook. 

To switch row and column data: 

Sometimes you may want to change the way charts group your data. For example, in the chart 

below, the Book Sales data are grouped by year, with columns for each genre. However, we could 

switch the rows and columns so the chart will group the data by genre, with columns 

for each year. In both cases, the chart contains the same data—it's just organized differently. 

 



1. Select the chart you want to modify. 

2. From the Design tab, select the Switch Row/Column command. 

 

3. The rows and columns will be switched. In our example, the data is now grouped 
by genre, with columns for each year. 

 

To change the chart type: 

If you find that your data isn't well suited to a certain chart, it's easy to switch to a new chart type. 

In our example, we'll change our chart from a Column chart to a Line chart. 

1. From the Design tab, click the Change Chart Type command. 

 

2. The Change Chart Type dialog box will appear. Select a new chart type and layout, 
then click OK. In our example, we'll choose a Line chart. 



 

3. The selected chart type will appear. In our example, the line chart makes it easier 
to see trends in the sales data over time. 

 

To move a chart: 

Whenever you insert a new chart, it will appear as an object on the same worksheet that contains 

its source data. Alternatively, you can move the chart to a new worksheet to help keep your data 

organized. 

1. Select the chart you want to move. 

2. Click the Design tab, then select the Move Chart command. 



 

3. The Move Chart dialog box will appear. Select the desired location for the chart. In 
our example, we'll choose to move it to a New sheet, which will create a new 
worksheet. 

4. Click OK. 

 

5. The chart will appear in the selected location. In our example, the chart now 
appears on a new worksheet. 

 



Keeping charts up to date 

By default, when you add more data to your spreadsheet, the chart may not include the new data. 

To fix this, you can adjust the data range. Simply click the chart, and it will highlight the data range 

in your spreadsheet. You can then click and drag the handle in the lower-right corner to change 

the data range.  

 

If you frequently add more data to your spreadsheet, it may become tedious to update the data 

range. Luckily, there is an easier way. Simply format your source data as a table, then create 

a chart based on that table. When you add more data below the table, it will automatically be 

included in both the table and the chart, keeping everything consistent and up to date. 

Watch the video below to learn how to use tables to keep charts up to date. 

Challenge! 
1. Open the practice document Excel2013_Charts_Practice.xlsx. 
2. Use worksheet data to create a chart. Use the cell range A1:F6 as the source data 

for the chart. 

3. Change the chart layout. Select Layout 8. 

4. Apply a chart style. 

5. Move the chart. Move the chart to a new worksheet named Book Sales Data: 
2008-2012. 

Homework  

Column Chart 
1. Open the support file: Charts Homework.xlsx. 

2. Activate the Sales sheet. 

3. Sum up the weekly sales for each blend in column H. 

4. Add a grand total in cell H7. 



5. Compute the sale percentage of each blend. Add the formula =H2/$H$7 in cell I2. 

6. Copy this formula down using the Fill Handle. Format the I column percentage. In the end, 

the table should look like below. 

 A B C D E F G H I 

1 Blend Monday Tuesday Wednesday Thursday Friday Saturday Total week Percentage 

2 Java Grand Espresso 53 51 45 85 41 98 373 21% 

3 Ethiopean Gold 52 79 13 27 97 77 345 19% 

4 Costa Rica Sun 65 54 56 86 37 46 344 19% 

5 Colombian Black  19 22 99 25 9 57 231 13% 

6 Colombian Gold 89 89 96 86 53 78 491 28% 

7 
     

Grand Total 1784 
 

 

1. Select the range A1:G6. 

2. Insert a Clustered Column chart with the data series the coffee blends. 

3. Change the chart title to Coffee Sales 

4. Move the Legend to the right. 

5. Change the Costa Rica Sun series bar color to Green. In the end, the chart should look like 

below.  

 

 

XY Scatter Chart 
1. Open the support file: Charts Homework.xlsx. 

2. Activate the Regression sheet. 

3. Fill out the formulas to compute the slope (b) and intercept (a) of the linear regression line 

as in the Lab Excel 1 homework. 



4. Add the label Ylin in cell G1. 

5. Add the formula =$E$14+$E$15*A2 in cell G2. 

6. Copy this formula down using the Fill Handle. In the end, the table should look like below. 

 A B C D E F G 

1 X Y x y x2 xy Ylin 

2 1920 31 -45 -134.9 2025 6070.5 30 

3 1930 58 -35 -107.9 1225 3776.5 60 

4 1940 93 -25 -72.9 625 1822.5 90 

5 1950 125 -15 -40.9 225 613.5 120 

6 1960 144 -5 -21.9 25 109.5 151 

7 1970 177 5 11.1 25 55.5 181 

8 1980 209 15 43.1 225 646.5 211 

9 1990 249 25 83.1 625 2077.5 242 

10 2000 270 35 104.1 1225 3643.5 272 

11 2010 303 45 137.1 2025 6169.5 302 

12 1965 165.9 
  

8250 24985 
 

13 
       

14 
   

a -5785.07 
  

15 
   

b 3.028485 
  

 

1. Select the range A1:B11. Hold down the Ctrl key and add the range H1:H11 to the 

selection. 

2. Insert a XY Scatter chart. 

3. Remove the title. 

4. Format the Y series using only red square markers with size 7. 

5. Format the Ylin series using only blue line with 3 pt thickness. 

6. Scale the X Axis between 1920 and 2010 with a gridline spacing of 10. In the end, the chart 

should look like below. 



 


